Loading...
Loading...
Cara Mengatasi Whatsapp Tidak Kompatibel pada  Android Samsung Galaxy Tab 3 dan 4
 
Mungkin ada diantara kalian yang pernah atau sedang mengalami masalah pada Whatsapp seperti minta pengaturan tanggal padahal tanggal sudah diatur tapi tetap saja Whatsapp mengira kita salah setting tanggal
 
Atau muncul pemberitahuan Whatsapp sudah kadaluarsa dan minta diperbaharui ke versi terbaru namun ternyata saat update ke Playstore, muncul pesan yakni "Perangkat Anda Tidak Kompatibel dengan versi ini" artinya Whatsapp tidak cocok di hp android karna alasannya biasanya System OS Android yang belum update.

Dan bisa jadi hal itu terjadi pada semua hp android termasuk pada Samsung Galaxy Tab 3 dan 4 . Saya pernah memperbaiki Whatsapp yang tidak kompatibel pada Tab Samsung dan Berhasil, caranya adalah dengan mendownload manual Whatsapp disini:

http://template-blog-gratis-terbaru.blogspot.com/2014/02/download-whatsapp-for-android.html

Download APK kemudian Install manual, jangan lupa matikan terlebih dahulu paket data atau jangan terhubung ke internet saat proses penginstalan.

Untuk lebih jelas silahkan simak video Tutorial Cara Mengatasi Whatsapp Tidak Kompatibel pada Android Samsung Galaxy Tab 3 dan 4 

Comments

Leave a Reply